What are the minimum requirements to play the game on iOS?

Stranger Things: Puzzle Tales performs optimally on devices that meet the following requirements:
- iOS 10.0 or later
- There is a range of Apple devices out there, some operating differently than others.

However, even if your device fills all the criteria, it still might not be able to run the game. In these cases, we may not be able to know the reasons behind it.